Android TV - WIFI Setup Issue (Keyboard)


#1

Hi Looking at the BETA Relase of Android TV (P Version)

Loads well but when I try to enter my wifi password I get into a loop …

I can enter the PASSWORD but then pressing ENTER on my keyboard hides and shows the On screen keyboard.

Then …

Trying to enter the Password using the onscreen keyboard doesn’t seem to work either no key presses with my mouse work.

Main issue is there is no way to press next both Mouse and or keyboard Preses or Enters or clicks actaully progress.

Forgive me if this is a Android quirk but I need to know how to progress.

On version 7 this worked !!!


#2

Can you try with an airmouse?
Are you using a standard USB PC keyboard and tried a different USB Port?
First try the method to connect with your phone or PC then it will ask for the wifi password again.
Also check if you can connect an ethernet cable to get a connection and go past the setup without wifi.
Please post screenshots of the wifi screen, onscreen keyboard if you still have problems.


#3

Looks like I have the same issue these did ( srinu57 and Wolf89)

“I had to change the default Keyboard to AOSP (Android Keyboard)”

I’ll try this again see if it solved my issue

I tried two other remotes and usb keyboards … Ethernet cable is not an option I’m afraid …


#4

I got through the Keyboard issue by changing the default to AOSP (Android Keyboard). But then the new problem is HDMI Audio Output, Can’t hear anything on my TV (Sony Bravia).
This seems to be a bug.