To recap the situation

To recap … Install Ubuntu…Change background .Crash.Steady blue light.I had to buy the programmer to restart it … I install Libreelec … Audio not working and video jerky … Openelec does not install … .Windows 10? Video bordering on shameful and no sound … I wonder … But why sell a card that has more things that don’t work than those that work? With support equal to 0? However at least the button to turn it back on works HIGHLY NOT RECOMMENDED

Hi @macchese, i understand your frustration. I would offer some advice if you provide detailed information.

Rule #1
Always (yes, always) provide detailed information so people can reproduce your problem and offer some workaround/fix or some advice. Chances are higher to get help.

Rule #2
Provide board version, bios version, ubuntu version, kernel version, boot logs, logs, and steps to reproduce.

Here are my guesses:

1 - How possible to change the background in Ubuntu and brick the board?
My guess is you are trying to change the radxa logo at boot. My guess again, I think the image should be the same size and format. It is my best guess.

2 - Audio
Reading the forum and by my experience, HW v1.4 has everything working, minor hiccups for Bluetooth streaming sound and gpio 1.8v. Previous version you need to update BIOS and change some settings.

3 - Windows 10
I do believe their Windows OEM with updated drivers (they provide the links to the updated drives) works, IMHO. I have never tried Windows, my board has only 2GB Dram, not suitable for Windows.

4 - Steady blue light.I had to buy the programmer to restart it
This is the scariest thing for me. You did something that I would have a hard time doing if necessary.
Why not help others with the information on how you did it, step by step.

5 - I would offer an OS image if it would be simple to generate an ISO img and just dd to eMMC. But i can’t test the ISO on my single board. Maybe i can try to create a UEFI USB, but i will wait for someone else to provide the detailed steps and a good experience. Perhaps if Armbian embraced the x86 architecture and would come up with an easy installation.

Hope it helps,
Good luck.

1 Like

Hi @ avaf.The hardware of the board is the latest, as well as the bios, which as I told you before I proceeded to reprogram.The version of Ubuntu is 20.04 LTS, and when I try to change the screen it assumes a gray screen without no icon. Libreelec, if I try to use it with tvheadend and a tuner in reception, it has a really bad video quality. I calculate that everything worked perfectly on a Raspberry2. And all without audio. Despite selecting the hdmi2 audio output, the one attributable to the tv that is recognized (but why 2?), The audio is completely silent. Windows was just a test, but even that disappointed me. 'update of the bios I took a programmer on Amazon, about 12 €, and being careful to respect the pin with the voltage of the chip, it was quite fast. The only care is to find a decent clamp for programming. Taken, then returned, it didn’t have the clamp working. I’m sorry because I thought I could use it with Libreele (Openelec doesn’t install it), but I will convert it to a NAS. Hoping that at least that works. Thanks

Today i created a bootable EFI USB with my OS image. Unfortunately, it keeps dropping to >Shell and wants to restore the boot (rom) partition, or something like that, in fact, it did restore it (somewhere). “It was this moment I thought I had f* up”, luckely not :slight_smile: haha . I wrote a thread about hdmi and headphone sound troubleshooting but no idea about the HDMI-2…