The startup screen has changed!

I was using ROCK 5B Debian Build 39 normally until just now.
When I rebooted, the startup screen suddenly changed.
Moreover, it does not proceed even after entering the password.
What does this mean?

Above, the photo shows the screen after booting from the OS in the Radxa eMMC module.
When I just installed a new DebianOS on the SD card and booted, the same phenomenon occurred.
Is there some switch or something on the board that is designed to change the OS boot screen?

The OS I am using is as follows

We apologize for any inconvenience caused.

[Background so far]

(1) Programs are being created in the following environments.
SBC: Rock5B
OS: rock-5b_debian_bullseye_kde_b39.img.xz
Boot media: eMMC module
Main library used: OpenCV
Main language used: Python3

(2) Yesterday, I used MRAA for GPIO control, but I saw the following page.
So I tried to install “python3-libgpiod” to give it a try.
During the installation, I was asked if I wanted to remove the module or not. I was asked if I wanted to remove the module or not, but I said OK.

(3) It seems that a lot of modules were removed at that time.
There were also some problems with Python, such as aliases being deleted and not starting immediately.

(4) After returning to the original development environment, I resumed program creation on Python, but when I restarted the system during development, the screen in question appeared.

[Subsequent action]

I tried to see what would happen if the startup media was an SD card.

– eMMC installed (debian with defects)
– SD card installed (debian installed with nothing added)
⇒ Booted up with a defective condition.

– Remove eMMC
– Install SD card only
⇒ Normal debian is running.


I guessed that a lot of modules in the OS have been deleted and it is in a defective state.
I would like to re-write (reinstall) the eMMC from now on.

1 Like