Radxa Zero not recognized by flash tool anymore


I have a problem with my Zero.

I tried to load a custom image of Android TV on the Zero. So I messed around with the loaders. Tried to download all needed stuff and eventually it got recognized by the USB Burning Tool from Amlogic. So I inserted the img and started flashing with these settings below.

The flash had an error and I did not know what to do so I unplugged the device. Now the LED stays green. Even when not triggering the mask mode… I think I bricked my device. Any ideas how I can reset it to factory settings again?

Are you on Linux? Does it show up in dmesg or lsusb when you plug it in while holding down the “boot” button?

Also, see here for setting up serial console monitor. If all else fails, that will tell you what’s going on and probably how to fix it.

My device is actually not bricked the image which I want to install can’t be installed. I just installed Android 9 fine. It is in perma mask mode because the device is completely empty.

But now this leads to a new problem. Why I can’t install my image?

Topic can be closed. I will open a new one according to the image.