MXQ Pro 4k 5G rk3128 ZQ01F-V2.1 maskrom mode

I have MXQ Pro 4k 5G fake. the original firmware is not rooted. But I backup the original firmware using rkdump. then for assurance I tried to install my original backup, the it was success on booting. after that I tried to install new firmware image format. then it wont boot anymore, and it is on maskrom mode. I tried to install my original firmware but test device failed. I tried to flash loader but the same, always in maskrom mode. my chipset is rockchip rk3128A. wifi chip ESP8285. board ZQ01F-V2.1

ps: I tried all those bootloader one by one. but after flashing it always appeared maskrom mode, not loader mode.


please help me bring back this mxq pro to loader mode, then its ennough even it cannot boot to normal mode. i have backup firmware from rkdumper, but no bootloader. I want to exit on maskrom mode. I tried many firmware for rk3128 tv box but always failed to boot in loader mode. thanks in advance

bump please help recovering my tv box to find the right bootloader

This is radxa forum, and MXQ is not the product of radxa, so you’d better ask MXQ for help.

1 Like