Memory usage issue in Rock Pi S

Hi all,
I am using Rock Pi s (1Gb Nand Flash) , for this we created boot-able image(OS) and flashed into RockPi S board and we are able to use use 771Mb out of 964Mb, This thing is fine for 1gb nand flash.
But same boot-able image(same OS) we flashed for Rock PI S(4gb Nand flash) , But is showing 781 Mb out of 3.6GB, How to use all 3.6 GB.

These Things by using lsblk command i am checking

You can use tool parted to extend the rootfs size manually.

Or you can install this package, https://github.com/radxa/apt/blob/gh-pages/buster-testing/pool/main/9/96boards-tools/96boards-tools-common_0.12_all.deb and reboot the device.

Hi stephen,

I have tried parted command but it is showing “parted : command not found”.

I tried to install [https://github.com/radxa/apt/blob/gh-pages/buster-testing/pool/main/9/96boards-tools/96boards-tools-common_0.12_all.deb] This package using terminal su followed by this link, but is showing unknown user in this image you can see it.

Oh, man. You’re doing it wrong.
The link is to download the package (application). Download it and place to some folder, then install.

Not sure which package manager buildroot uses, but for a standard Debian-based system,

sudo dpkg -i /path/to/file.deb
sudo apt-get install -f

or

sudo apt install /path/to/file.deb