Lineage ATV and Aidans ROM from XDA can't be installed


my device is empty and ready to get flashed but the Amlogic Burning Tool stucks on 14-21%. It says “download system” when I try. Does anybody know how to get the flash working?

Here is the Aidans Image I want to install:

The Lineage alternative does not work also. I am on Windows. Is there a possiblity that the flash tool is not reliable on Windows?

What tool are you trying to use?

It is the Amlogic Burning Tool 2.2.0 on Windows.

What model Zero do you have?

I have the 4GB RAM Model. Which further information do you need?

Here is an error I get. It is always different… So nothing really I can pin point :/. The EMMC seems to be completely wiped…

Sorry, I’m not familiar with that tool and I can’t read those errors. If the error is always different though, that might suggest a data transfer problem. Have you tried a different USB cable?

I believe that I am doing something wrong. What is the right way to install aml images?

I encountered this issue on every ROM when I boot the board with only the otg cable.
But successful ROM install when I plug the usb 3.0 to PC then connect power/otg while pressing usb_boot. Basically both usb c are connected to the PC and connection/power must not be interrupted.

Which USB 3? The device has no USB 3 only C….

The USB3 port is the one next to the USB2/OTG port. It’s also printed on the silkscreen.

Let me try this at home. Thanks for your suggestion! I will answer back when I tried it at home! I am in a different country now. This may help other people too!