Libreoffice hangs when opening large file

Hi. I have installed Libreoffice on Armbian, but I have a crucial problem. When I try to open a large, 2-megabyte file, libreoffice crashes and won’t open. I have tried to enter the program settings to change the amount of memory it handles, but I did not find that alternative in options. Someone could help me? Thank you.

Asking in Libreoffice forums perhaps? I doubt this has anything to do with Armbian or Radxa but certain version of LO.

Try Libreoffice on Ubuntu if you were previously using Debian or vice versa.

Hi. Thanks for answering. I think I’ve figured out the reason why Libreoffice crashes, and it’s not because of the program itself. I am running an Armbian multiboot image, because I had not been able to with the version posted on the rockpi page. the problem is that the multiboot image is very small, and it fills up right away. It has 8 gigabytes and with all the updates and applications that you install, it had just 1 GB left. I noticed when downloading a file it warned me that there was no more space on the disk. I tried increasing the Armbian partition from another Linux pc, but couldn’t. Right there try to go back to the Armbian image from the Rock pi download page, the Armbian Bionic version
desktop legacy kernel 4.4.y, but does not boot from nvme.


the problem was with the file, which had many editions in the original equipment, and was still causing problems. I solved it by opening the file with another application, Calligra, that I installed on another Linux pc, and from there save the file again. to transfer the file to rockpi armbian, libreoffice opened it without problem.