How to disable ADB in Debian (RockPi S)?

Hi guys. Is there any way to disable ADB in Debian?
I don’t want my RockPi S to be accessible with adb shell

Ah, it seems that I’ve finally found the solution.
Removed rockchip-adbd

You can remove rockchip-adbd package.

sudo apt-get remove -y rockchip-adbd

Or disable rockchip-adbd service.

sudo systemctl stop rockchip-adbd
sudo systemctl disable rockchip-adbd
1 Like