[Guide] Best Options for a Single Board Computer 🎮

Yes, you’re right, my fault. Now it’s better: glmark2 Score: 4293
So, what’s about sound? Options in Control Center of Gnome has different output devices than my other Armbian image. In this case “HDMI0 Audio, HDMI1 Audio and Headphones E3616 Audio”. No sound via Headphones E3616 Audio.

Andreas

1 Like

Pulseaudio end select the browser output correctly I think?
Also keep in mind that the echo for performance will last till a shutdown which means you will have to trigger it each time or manually write an instruction for it ‘I believe’.

I’ve compared installed pulseaudio prgramms on both systems = equal .
Not neither browser or console.
Andreas

Thing is I use BT for Audio… I use a JBL 5 speaker for it… and it works on my side… so Idk how you are having it is it via jack port? it should work out of the box.

1 Like

Yes, Bluetooth is working fine (after modifying /etc/modprobe.d/blacklist.conf). What I want to have is hear Music and Video via the jack port for my speaker on the desks.
This didn’t work with this image but the “normal” Armbian image.
Andreas

I dont know if this helps you but try.

Didn’t work. I don’t have speaker in my Monitor. Just standalone speaker at the desk.
but what I recognize: if select “Headphone - ES8316 Audio” while playing webradio the progress bar below is working, but no sound. It seems for me the must be anywhere a controller is muted.
Andreas

Well apparently theres something wierd…

:roll_eyes:
Bad news
Andreas

here:


U gotta be a ninja too… :rofl::rofl:

Edit: Join discord it might be easier to reach him.

Okay, I’ve tried this: still no sound on speaker , just progress bar is working. The naming of output device was changed.
Doesn’t have discord.
Andreas

1 Like

I can just confirm that via bluetooth it all works just fine.
Audio via jack I dont own any device to try. Apologies @linuxfriend :frowning: you have to keep trying. Or try the previous monkas version (the one that includes steam) that might be working if the mistake is due to some update misplaced… Test it

Can you see if this helps you?
https://linuxconfig.org/how-to-install-pipewire-on-ubuntu-linux
I think these options might help your jack issue

Hi @DarkevilPT , how redoid performance when it run with Armbian , is it ok for 3D games like clash of clan or call of duty mobile ?

Runs perfect just try it.

Thanks for these tipps. I’ve changed to pipewire, but with same result. No sound at jack port. BT is working well.
Doesn’t matter: it’s only my testing board. I can wait for another solution.
My productive board is working with jack port.
Thanks for your help and support.
Andreas

1 Like

I just tried this, it didnt work, so follow the instructions to revert it, and somehow ended up with no desktop environment and now have to start again, ffs. The USB-C port on this thing getting worn out.

I usually avoid from taking it directly from the board but instead from the monitor to keep that port safe but … dam

1 Like

Guide to install Steam step by step on Armbian Rock 5B

1 Like

Partial solution:
Run on terminal: MOZ_DISABLE_RDD_SANDBOX=1 firefox-esr
Youtube video playback work in magenta color.

2 Likes