Ethernet showing throughput/speeds in Tbps(!)

I am running the latest Radxa Debian b39 release, plus updates. My Rock 5B is running Docker with a few extra sysctl tweaks:

# Quic/UDP tweaks to increase connection counts for GO
# Uncomment the next line to enable packet forwarding for IPv4
# Uncomment the next line to enable packet forwarding for IPv6
#  Enabling this option disables Stateless Address Autoconfiguration
#  based on Router Advertisements for this host
# Allowing IPv6 forwarding breaks SLAAC. This allows it again:
# Use BBR
# Allow TCP listen socket reuse if safe from a protocol POV
# Enable TCP fastopen to reduce network latency
# Reduce swap usage
# Allow Docker containers to bind to privileged ports

I am unable to use vnstat or monitor the NIC meaningfully, because the throughput is reported in real time in orders of hundreds of Gbps through Tbps(!). I have tried using vnstat -l, bmon, btop and glances and they all show the same erroneous speeds. I tried a reinstall of the OS image (to NVMe) to no avail, and as far as I recall the issue was present before any sysctl additions or the installation of Docker.

Does anyone have any ideas on what’s causing this and how to fix it?

Too fast
Way too fast!

Anyone?.. This issue is still present and driving me nuts lol