Eth1 (the 100 Mbps one) not shown in ifconfig

I’ve built the latest Armbian using the Armbian Builder for Rock Pi E, but the second Ethernet adapter (the 100 Mbps one) is not shown in ifconfig output. The 1000 Mbps adapter works fine. Is there a driver or a configuration change I have to apply manually to enable the second Ethernet?

It works great in the Debian image provided by Radxa. I am now trying to figure out what is missing in my Armbiam image.

It could help to get to know your image a little bit closer…
At the end of each Armbian image build you will find [ o.k. ] Repeat Build Options [ ... ] which is a minimum to tell something about what you have actually built.

Did you try one of the prebuilt Armbian images for ROCK Pi E?
I have just downloaded and tested both buster and focal current images and fast ethernet interface (eth1) is both visible and operational.

Sorry Piotr, my bad. Our GitHub repo was not on par with Armbian’s.

You are right, it is working fine with Armbian’s image.