Enable 1wire for DS18B20

Hey there,
I’ve got a RockPi S (latest Debian Buster from Radxa) and a DS18B20 with a 4.7kΩ resistor connected to +3.3V & Data.
This setup has worked flawlessly with RaspberryPis, however I can’t get it to be recognized by the RockPi S.

I’ve connected +3.3V to Pin 17, GND to Pin 9 and Data to Pin 15 (GPIO0_C1) and issued the commands “modprobe w1-gpio” & “modprobe w1-therm”. However, no devices are recognized in /sys/bus/w1/devices.

What’s the correct way to enable 1wire?