Emmc size issues after RKDevTool.exe

Hi
Tried to install a system on emmc (my model has 128 G) since wasn’t able to copy through armbian from SD tried through OTG port (https://wiki.radxa.com/Rockpi4/dev/usb-install). was unsuccessful. but after this procedure my emmc card shows only 5GB if use “rk3399_loader_v1.20.119.bin” or 4GB if use “rk3399_loader_spinor_v1.15.114.bin” and I cant create a partition using fdisk on emmc (mmcblk1).

Searched everywhere but wasn’t able to find any guidance on this issue.
Could someone please help me?
PS I’m noob in this

Which board do you have? Is your eMMC on board or it’s eMMC module?

soldered on rock pi 4 plus 1.72

Is there any hope, will I get an answer?

Best Regards

Hi, @eyvaz

If you boot from SD card with Armbian. Can you send me the output of lsblk and copy and paste the output of dmesg to https://pastebin.mozilla.org/ and send me the link of pastebin?

Hi Jack,

Thanks four your efforts.
Please find link you requested: https://pastebin.mozilla.org/NEWpF0wM

Best Regards

The link says " 404 Snippet not found", did you post the wrong link?

https://pastebin.mozilla.org/tyhfb6jW

Sorry selected only 1 hour.

please find new link https://pastebin.mozilla.org/3gF0fG9f