Cannot recognize Radxa zero

Hello.
I tried to erase eMMC following this article
But My Windows PC couldn’t recognize the Radxa Zero as “GX-CHIP”.
Of course I kept pressing the USB BOOT button when I connect the Radxa Zero and type C cable.
How can I fix the problem?

Press and HOLD the usbboot button, then plug in the USB C to A cable to PC. PC should detect something. If not, try

  • Use another USB C to A cable or
  • Try different PC USB ports or
  • reverse plug the USB C port
1 Like

Though I tried with another PC, the Radxa Zero was recognized as “unknown device”. The error code is 43.

After several times trials, the preinstalled OS got stuck in a boot loop…

Can you take a screenshot of the ‘unknown device’? It’s mostly like the usb signal issue.


It also says “Device Descriptor Request Failed”

The USB ID is wrong. Did you try on another PC or with another USB cable? You should press and hold the usbboot button, plug in it to PC and then release it. Open Zadig to check the usb id.

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)

I tried with 2 Windows PCs and 3 USB cables. All USB ports could recognize an USB flash drive. The USB cables didn’t have problem too. The USB BOOT button seems not bad. But still It was not recognized properly.