Armbian_21.08.0-trunk_Radxa-zero_focal_current_5.10.58_xfce_desktop root password?

I’m install Armbian_21.08.0-trunk_Radxa-zero_focal_current_5.10.58_xfce_desktop, after enter rock rock via Serial Console, get error Login incorrect

Armbian 21.08.0-trunk Focal ttyAML0

radxa-zero login: rock
Login incorrect

it dawned on me - it’s not for Armbian, for it need to use root 1234

for ubuntu focal user: root password: 1234
for debian buster user: rock password: rock

1.System image name starting with zero:

Non-root User:

User Name : rock
Password : rock

2.System image name starting with Armbian (Armbian system):

User Name : root
Password : 1234

1 Like

I too am having some problems with login into Armbian.
I am using “Armbian_21.08.0-trunk_Radxa-zero_focal_current_5.10.58_xfce_desktop”.
I tried “root 1234”, “rock rock”, “root rock” and finally “rock 1234”. None of these will work.
I have tried two different SD Card.

Please help!

How could you erase the emmc memory to boot from a SD card?

I’m having an issue with this. So I can login with rock/rock on the radxa-zero-debian-buster-xfce4-arm64-20220616-0314-mbr.img.xz from on my Zero, but then I can’t sudo or su to root with password 1234. What’s the root password on that image? Or how can I get sudo enabled for user rock so that I can get to root? It’s basically useless without being able to get to root, since I can’t install/update/modify anything on the system.

I have sent you an message in Discord (which you already know but this is for management purpose :slight_smile: ).